Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#5926 closed bug (invalid)

autocomplete resets the value when selected by mouse with config minChars:0

Reported by: java.geek Owned by:
Priority: major Milestone: 1.4.1
Component: plugin Version: 1.4
Keywords: autocomplete Cc: kamalp.sharma@…
Blocked by: Blocking:

Description

Hi

I am using auto-complete plugin with options

{

url:'http://localhost:8080/sdfsdfsd.html', minChars:0"

other relevent options.

}

I need to list out all options even when user does not enter any value. Ajax call is successfully done when I press "Down Arrow" or " Right Arrow" button and

a) i am able to navigate up/down by arrow keys and select by hitting "Enter/Return" key.

b) But If I select the same using mouse, the value is selected and immediately reset to blank.

Is this an intended behavior or a bug..pls clarify.

PS: My configuration is working fine if I change the minChars to 1 or above.

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

This is better asked on the forums.

Note: See TracTickets for help on using tickets.