Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#5903 closed bug (worksforme)

slideUp() bug whit html,body height 100%

Reported by: champ4 Owned by:
Priority: major Milestone: 1.4.1
Component: effects Version: 1.1.4
Keywords: slideUp, height Cc:
Blocked by: Blocking:

Description

I'm trying to use slideUp() on my page, but doesn't work.

Debuggin, I realice that the problem is on my CSS. If I use:

html, body {

height: 100%;

}

The effect don't work whit any height. The slideDown() work correctly.

Change History (1)

comment:1 Changed 9 years ago by addyosmani

Resolution: worksforme
Status: newclosed

I've reproduced what you were trying to achieve here with jQuery 1.4.4 Live Test Case and this seems to be working fine, even with the height you were using. Closing as worksforme.

Note: See TracTickets for help on using tickets.