Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5885 closed bug (duplicate)

.live("click") handler activates on right-click in firefox

Reported by: dsarosi Owned by: brandon
Priority: major Milestone:
Component: event Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

When using .live("click"), right-clicks also get activated in firefox. One way around this is to check e.button or e.which. However, this becomes a nuisance when having dozens of live events on a page.

Change History (2)

comment:1 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by dmethvin

Duplicate of #3861.

Note: See TracTickets for help on using tickets.