Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5863 closed bug (invalid)

.load ajax data transfer size limit

Reported by: bart_b Owned by:
Priority: minor Milestone: 1.4.1
Component: ajax Version: 1.4
Keywords: .load limit Cc:
Blocked by: Blocking:

Description

There seems to be a limit of +- 15kb, maybe 20 on the amount of characters that can be .loaded with ajax.

Confirmation of this behaviour would be appreciated.

Also occurs in all previous jQ versions.

Attachments (1)

test.php (454 bytes) - added by bart_b 10 years ago.
test file for ticket 5863

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

Is this consistent across all browsers? Can you post a test case?

Changed 10 years ago by bart_b

Attachment: test.php added

test file for ticket 5863

comment:2 Changed 10 years ago by bart_b

Resolution: invalid
Status: closedreopened

I have added a attachement, its a PHP test file. Ofcourse you need to add a TEST.TXT file , which first you must fill with 1kb of bogus text, and then with 20kb of bogus text...

comment:3 Changed 10 years ago by bart_b

Oh and by the way, testing was done in firefox 3.5.7 on win xp with XAMPP 1.6.8

comment:4 Changed 10 years ago by bart_b

Hmz sorry php strlen and javascript length fail with newlines. I actually was having another bug which made me quite insane but after months of debugging i finally found the cause today (its a quite complex application) so yes this bug report is invalid sorry for bothering if u would see the application you might understand.

comment:5 Changed 10 years ago by dmethvin

Resolution: invalid
Status: reopenedclosed

Hey, as long as it isn't jQuery's bug I'm happy. Glad you got it fixed.

Note: See TracTickets for help on using tickets.