Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5827 closed bug (invalid)

html()

Reported by: joshdean2000 Owned by:
Priority: major Milestone: 1.4
Component: core Version: 1.4
Keywords: Cc:
Blocked by: Blocking:

Description

When I keep doing html(data) to the same object eventually it stops working and just sets it to "".

It works fine in "jquery-1.3.2.min.js"

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

The current version is jQuery 1.4 and the bug you are reporting was never reported in the year that jQuery 1.3 was out, so I'm thinking it's not a bug. If you can reproduce it with a test case, reopen the ticket and attach a complete file.

Note: See TracTickets for help on using tickets.