Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5819 closed bug (duplicate)

appending a stylesheet to the 'head' element doesn't work in IE8

Reported by: r.oosterholt Owned by:
Priority: major Milestone: 1.4.1
Component: core Version: 1.4
Keywords: append stylesheet Cc:
Blocked by: Blocking:

Description

jQuery("head").append("<link rel='stylesheet' type='text/css' href='stylesheet.css'>"); stopped working in IE8 and jQuery1.4

Attachments (1)

append link.rar (22.9 KB) - added by r.oosterholt 10 years ago.
Reproduction scenario

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by r.oosterholt

Attachment: append link.rar added

Reproduction scenario

comment:1 Changed 10 years ago by r.oosterholt

Found IE7 laying around and this issue is also reproducable in IE7...

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #7522.

Note: See TracTickets for help on using tickets.