Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5818 closed bug (duplicate)

javascript doesn't work in ajax if cached

Reported by: geki007 Owned by:
Priority: major Milestone: 1.4.1
Component: ajax Version: 1.4
Keywords: ajax cache Cc:
Blocked by: Blocking:

Description

if you click 3 times (it's cached already) on the link then you cannot see the dialog (correct) ... see testfiles

if i set cacheable = false; in line 4115 in jquery.js it works

i think when it's cached the javascript isn't executed

on 1.3 is works also

Attachments (2)

test2.html (559 bytes) - added by geki007 10 years ago.
Testcase with link
ajax.txt (256 bytes) - added by geki007 10 years ago.
Testcase loaded Ajax file

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by geki007

Attachment: test2.html added

Testcase with link

Changed 10 years ago by geki007

Attachment: ajax.txt added

Testcase loaded Ajax file

comment:1 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by snover

Duplicate of #5876.

Note: See TracTickets for help on using tickets.