Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5783 closed bug (invalid)

Check if jquery.js and thickbox.js is loaded

Reported by: shruti Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.3.2
Keywords: Cc: shruti4.a@…
Blocked by: Blocking:

Description

Hi, I need to check if jquery.js and thickbox.js are completely loaded or not. Wanted to confirm if the following code will ensure this or not.

if (jQuery) {

jQuery is loaded

} else {

jQuery is not loaded

}

Actually have to show an anchor only if the scripts are fully loaded.

Its working if the server is fast, want to make sure it works in case the server is slow and there's a time lag in loading the scripts.

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

This is a forum question, not a bug report.

Note: See TracTickets for help on using tickets.