Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#5733 closed bug (invalid)

Validation Plugin does not work in IE

Reported by: efficientpixel Owned by:
Priority: major Milestone: 1.4
Component: unfiled Version: 1.4a2
Keywords: Cc:
Blocked by: Blocking:

Description

The jQuery plugin: Validation (bassistance.de) does not seem to work in IE when using the latest 1.4a2 version of jQuery. I have tested this so far in IE7 and IE8. I do not have any exact test cases to show at this time.

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

When 1.4a3 comes out, test with that and see if the problem is still there. If so, can you open a thread in the jQuery-dev group? It will probably be easier to triage there and we can open up a specific bug report if needed.

Note: See TracTickets for help on using tickets.