Bug Tracker

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#5689 closed bug (wontfix)

live function for focus events no longer works

Reported by: jverdi Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.4a2
Keywords: live, focus Cc:
Blocked by: Blocking:

Description

Attaching to focus events using the live function appeared to work for me using 1.4a1, however in 1.4a2 they are not. Tested with same outcome in Safari 4.0.4, and Firefox 3.5.6 on OSX Snow Leopard.

Attachments (1)

1.4a2.html (946 bytes) - added by abgne.tw 11 years ago.
1.4a2 live foucs, blur not work

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by abgne.tw

Attachment: 1.4a2.html added

1.4a2 live foucs, blur not work

comment:1 Changed 10 years ago by john

Resolution: wontfix
Status: newclosed

We are no longer supporting focus/blur in live (since they aren't actually bubbling events) but focusin and focusout instead. More information about this will be found in the 1.4 release notes and in the API documentation.

comment:2 Changed 10 years ago by snover

#5731 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.