Bug Tracker

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#5675 closed bug (duplicate)

if a custom live event is triggered using trigger() with an extra argument to pass data it does not pass the data

Reported by: heyow Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

if a custom live event is triggered using trigger() with an extra argument to pass data it does not pass the data. The second argument passed to the callback function is always the selector to which the event was bound.

See the attached example. The first result is '#test'. The second result is what i expected both to be: it is {key: 'value'}

Attachments (1)

test.html (575 bytes) - added by heyow 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by heyow

Attachment: test.html added

comment:1 Changed 11 years ago by heyow

I just found out this bug was closed by #4532, sorry.

comment:2 Changed 10 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by dmethvin

Duplicate of #4532.

Note: See TracTickets for help on using tickets.