Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5647 closed bug (fixed)

Resizing DT elements broken in IE8

Reported by: DumpsterDoggy Owned by:
Priority: major Milestone: 1.4
Component: core Version: 1.3.2
Keywords: css Cc:
Blocked by: Blocking:

Description

Running the following code in IE 8.0.6001 gives an error and stops execution. This code works in Firefox 3.5.5 and in Chrome 4.0.266.0

Failing code: https://gist.github.com/3211f8d90f1887015d67

The function that is included in this sample is attempting to to set all <dt> elements to the same width. In the code, the styles are added to ensure that the <dt> elements are all set to the max width.

Change History (2)

comment:1 Changed 10 years ago by DumpsterDoggy

Found out that this can be avoided by using the following alternative to the scaleGraph function:

http://gist.github.com/254748

Not sure if there's anything required to be fixed here, but the inconsistency remains.

comment:2 Changed 10 years ago by dmethvin

Resolution: fixed
Status: newclosed

This was caused by a bug in 1.4a1 where it didn't always return a string. That's been fixed in Github but not in jquery-latest.js, which was broken by the move to Github. I'll open a ticket for that.

Note: See TracTickets for help on using tickets.