Skip to main content

Bug Tracker

Side navigation

#5560 closed bug (invalid)

Opened November 27, 2009 06:05PM UTC

Closed December 10, 2009 03:01AM UTC

.load fails to return anything even from

Reported by: jiggz88 Owned by:
Priority: major Milestone: 1.4
Component: ajax Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Had 2 sites setup using jquery, made sure their all working pristine and what not. Let them be for a few days and suddenly the jquery lib fails to properly execute the .load function any more even if pointed to well known good sites. I've tried 1.3.2 and 1.3.1 and both just seem to fail horroribly for no apparent reason. I've tested this across FF3.0/3.5, Chrome, and IE 8 with and without compat.

Attached is the addional JS we use to grab pages.

We have tried hardcoding the .load with a good address to and it still failed to do anything.

Attachments (1)
  • ajaxfuncs.js (0.8 KB) - added by jiggz88 November 27, 2009 06:05PM UTC.

    additional JS file

Change History (2)

Changed December 10, 2009 02:57AM UTC by dmethvin comment:1

From your description it sounds like this is a run-of-the-mill programming bug and not a jQuery bug. If you can create a test case that demonstrates a problem with jQuery, reopen the ticket and attach it. I'd suggest discussing the problem in the jQuery groups first.

Changed December 10, 2009 03:01AM UTC by dmethvin comment:2

resolution: → invalid
status: newclosed