Bug Tracker

Opened 11 years ago

Closed 11 years ago

#5537 closed bug (duplicate)

attr() and val() problem with chrome and safari but works with FF

Reported by: alwaysbrasilian Owned by:
Priority: major Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hey i've been doing some work on FF it works great but when i went to test on Chrome/Safari it wouldn't work. In my program all div's are hidden but the first and after you press a input it collects the value of the input and it hides the first div and displays the next div to get it's input's value and so forth. The enclosed code displays the output via console.log()

Attachments (1)

test2.php (488 bytes) - added by alwaysbrasilian 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by alwaysbrasilian

Attachment: test2.php added

comment:1 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #5536.

Note: See TracTickets for help on using tickets.