Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5472 closed bug (worksforme)

Failure work of html(val) attribute with FF2.0 and IE7.0 if val is element

Reported by: myhaylokob Owned by:
Priority: major Milestone: 1.4
Component: core Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

I'd like to notify about failure work of html(val) attribute in jQuery 1.3.2 with FF2.0 and IE7.0 if val is element.

This issue inspired by extra code in 'html(val)' after jQuery 1.2.6. For upper versions of browsers jQuery 1.3.2 is working correctly.

Change History (1)

comment:1 Changed 10 years ago by john

Component: unfilledcore
Priority: criticalmajor
Resolution: worksforme
Status: newclosed

Do you have an example of this happening? I'm unable to reproduce it.

Note: See TracTickets for help on using tickets.