Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#5451 closed bug (duplicate)

FadeIn on a table row works in all browsers but NOT IE8

Reported by: strazz Owned by:
Priority: major Milestone: 1.3.2
Component: effects Version: 1.3.2
Keywords: fadein table rows ie8 Cc:
Blocked by: Blocking:

Description

OK, I've got a demo page setup for this:

http://www.safehealthinsurance.com/applytestsimple.php

There are two buttons at the bottom:

  1. "showspousefadein('normal')"
  2. "showspouseshow()"

What it does is show and hide a table row:

<tr id="rowSpouse" style="display:none;">

The "fadein" button does not work, but the "show()" button does work... I just found this out because a user couldn't make it work. I have since changed all of my "FadeIn" calls to "Show()" but this is still a bug. It only appears with IE8... IE7, Firefox, Chrome all work with the "FadeIn" call.

Attachments (1)

jqueryissue.png (62.7 KB) - added by strazz 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by strazz

Attachment: jqueryissue.png added

comment:1 Changed 10 years ago by exactt

i can confirm the issue.

comment:2 Changed 10 years ago by ChrisE

I too have this issue. FadeTo also doesn't work for tr in IE8 and show cannot be used a workaround.

comment:3 Changed 9 years ago by dmethvin

Component: unfiledfx

comment:4 Changed 9 years ago by addyosmani

Keywords: fadein table rows ie8 added
Resolution: duplicate
Status: newclosed

Closing as duplicate. This issue appears in #6895, #4512 (more specific to the cause).

comment:5 Changed 9 years ago by addyosmani

Duplicate of #6895.

Note: See TracTickets for help on using tickets.