Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5278 closed bug (duplicate)

jQuery calls Object.each on onload and unload

Reported by: MindstormsKid Owned by:
Priority: major Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

If Object.prototype.each is defined, jQuery calls it on onload and unload, with an object as the only parameter (with this set to window).

Attachments (1)

js.html (261 bytes) - added by MindstormsKid 10 years ago.
Open firebug and reload this file to see the call

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by MindstormsKid

Attachment: js.html added

Open firebug and reload this file to see the call

comment:1 Changed 10 years ago by MindstormsKid

Seems that this is the same problem as #2721.

comment:2 Changed 10 years ago by scottgonzalez

Resolution: duplicate
Status: newclosed

Duplicate of #2721.

Note: See TracTickets for help on using tickets.