Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5225 closed bug (duplicate)

wrapInner with node containing document.write breaks on Firefox 3.5

Reported by: tarlen Owned by:
Priority: critical Milestone: 1.4
Component: core Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

Odd series of events, but on Firefox, if you have a node containing JavaScript with document.write, and use wrapInner on that node, the resulting page will display briefly, then reset only displaying the content output by the document.write. Firefox also shows the page as still loading.

Attached is a file demonstrating this issue - if you comment out the wrapInner call the page renders correctly.

Attachments (1)

test.html (465 bytes) - added by tarlen 10 years ago.
Example demonstrating the issue.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by tarlen

Attachment: test.html added

Example demonstrating the issue.

comment:1 Changed 10 years ago by dmethvin

Related to #4826 (ajax context there).

comment:2 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by dmethvin

Duplicate of #4826.

Note: See TracTickets for help on using tickets.