Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5183 closed bug (duplicate)

position() behavior in Firefox 3.5 for Mac

Reported by: pjdietz Owned by:
Priority: minor Milestone: 1.4
Component: offset Version: 1.3.2
Keywords: position Cc:
Blocked by: Blocking:

Description

position() returns floats instead of ints in Firefox 3.5 on Mac. The values are sometimes quite off (more than .5). The discrepancy is worse when zoomed, but occurs even when the page is viewed at normal size.

Also, removing borders from the object in question helped, but did not make the problem go away entirely.

I didn't find this problem on any other browser I tested, including FF 3.5 Win, IE6,7,8, Chorme, and Safari (Mac & Win).

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Component: unfiledoffset

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #5565.

Note: See TracTickets for help on using tickets.