Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5151 closed bug (invalid)

IE Script Error: Invalid Argument Line 19 Char 31804

Reported by: primehalo Owned by:
Priority: minor Milestone: 1.3.2
Component: core Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

In Internet Explorer 8, I'm seeing a javascript error: Invalid Argument. jquery-1.3.2.min.js Code: 0 Line: 19 Char: 31804

Examining the code in the uncompressed file, I found the cause is line #3908:

start = ((end
1) / e.cur(true)) * start;

e.cur(true) is zero giving start the value of NaN

Sorry, I do not know what the cur function is or why it is returning zero.

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

There's not enough information to determine if this is a bug.

Note: See TracTickets for help on using tickets.