Bug Tracker

Opened 10 years ago

Closed 10 years ago

#5050 closed feature (duplicate)

eq(-1) - negative numbers take from end of the collection

Reported by: james_padolsey Owned by:
Priority: minor Milestone: 1.4
Component: core Version: 1.3.2
Keywords: eq Cc:
Blocked by: Blocking:

Description

See: http://groups.google.co.uk/group/jquery-dev/browse_thread/thread/9b941b4a8e4f625e

With this collection:

[<a/>, <div/>, <span/>]

eq(-1) would return <span/>, eq(-2) would return <div/>...

This could be added for the .eq() method and the selector-expression (:eq(..)).

Change History (1)

comment:1 Changed 10 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #4262.

Note: See TracTickets for help on using tickets.