Bug Tracker

Opened 10 years ago

Closed 9 years ago

#5049 closed bug (worksforme)

Fading a pure black image in IE 6 causes white pixels to appear

Reported by: demwunz Owned by:
Priority: minor Milestone: 1.4
Component: effects Version: 1.3.2
Keywords: ie, animate, opacity Cc:
Blocked by: Blocking:

Description

If you animate an image that has pure black inside it. You will likely see white pixels appear in those places where it was pure black. I have only seen this appear in IE6 so far, and could possible occur in other IE browsers.

Here is an example of the problem:

http://originaltravel.co.uk/latin-america-and-antarctica/brazil/bahia/alcinos-pousada/

Either wait for the second image to fade in or out or click on the button in the controls to see the problem.

Applying a background colour to the image hasn't worked, and all that is happening is a simple animate({opacity : "show"})

Change History (1)

comment:1 Changed 9 years ago by addyosmani

Resolution: worksforme
Status: newclosed

This appears to be working fine for me in IE6 using your original test case. It may have been a CSS quirk causing this that you eventually managed to fix, but I can't reproduce. If this issue is still persisting please feel free to re-open your ticket.

Note: See TracTickets for help on using tickets.