Bug Tracker

Opened 10 years ago

Closed 9 years ago

#4988 closed bug (invalid)

hover with fadein fadeout

Reported by: froemken Owned by:
Priority: major Milestone: 1.3.2
Component: unfiled Version: 1.3.2
Keywords: fadein hover Cc:
Blocked by: Blocking:

Description

I'm just learning since yesterday...but I think this is a bug. First: Here is my little code: <html> <head> <script type="text/javascript" src="jquery/js/jquery-1.3.2.min.js"></script>

<script type="text/javascript"> $(document).ready(function () {

$('#text1').hover(

function() {

$(this).css('background-color', '#FF0000');

}, function() {

$(this).css('background-color', 'transparent');

}

); $('#text2').hover(

function() {

$(this).fadeOut(1000);

}, function() {

$(this).fadeIn(1000);

}

);

});

</script>

</head> <body> <p id="text1">Ich bin der erste Text</p> <p id="text2">Ich bin der zweite Text</p> </body> </html>

First paragraph workst perfectly. When I stay over it, it gets a red background.

Second paragraph. When I stay with my mouse over it, it toggels the fading all the time. I can't understand this...there is no fadein in mouseout.

Change History (1)

comment:1 Changed 9 years ago by dmethvin

Resolution: invalid
Status: newclosed

Not a bug report ... please ask for help on the forum.

Note: See TracTickets for help on using tickets.