Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4985 closed bug (invalid)

[autocomplete]

Reported by: Stefanie Owned by:
Priority: major Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

[autocomplete] uses the cache option even if the cache is deactivated. Properties are:

autoFill: true, cacheLength: 1, minChars: 3

With Firebug one can see, that the data is not loaded, because there was no GET protocol on the console.

I am willing to pay 150,- EUR for removing this bug. For further information you can drop an email to mail@… or call me on +49 172 7 11 52 65

Change History (2)

comment:1 Changed 10 years ago by Stefanie

The bug is not a bug inside the code, it is instead a bug inside the the documentation.

The documentation says, that cacheLength must be >= 1, but when I changed it to 0, it works!

This means, that setting cacheLength = 0 ends up in not caching.

comment:2 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

This is not a jQuery core bug. Please use the jQuery forums or contact the author via the method they request. For jQuery UI plugins, please file a bug on http://dev.jqueryui.com .

Note: See TracTickets for help on using tickets.