Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4974 closed bug (worksforme)

Hover state using depricated method on select objects

Reported by: johngeorgewright Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.3.2
Keywords: hover, select, options, getBoxObjectFor Cc:
Blocked by: Blocking:

Description

I tried adding an effect when hovering on and off a form select object. It works, but this warning is logged:

"Use of getBoxObjectFor() is deprecated. Try to use element.getBoundingClientRect() if possible."

The hover off and on effects are then triggered moving the mouse off of the select object and onto the option objects.

I'm developing in firefox 3.5

Change History (2)

comment:1 Changed 8 years ago by john

Resolution: worksforme
Status: newclosed

That method doesn't exist in the current version of jQuery (1.3.2). Perhaps you're using an older version?

comment:2 Changed 8 years ago by jerone

Not a bug. This is due to extensions in Firefox. I get this error from "Grab and Drag" extension.

Note: See TracTickets for help on using tickets.