Bug Tracker

Opened 9 years ago

Closed 8 years ago

#4973 closed bug (invalid)

animate Method Fails in Firefox 3.5, Safari 4, Chrome

Reported by: DavidSalahi Owned by:
Priority: major Milestone: 1.4
Component: effects Version: 1.3.2
Keywords: animate Cc:
Blocked by: Blocking:

Description

animate fails to have any effect. In the attached example, the font size is (should be) animated. Works in IE8.

Attachments (1)

animate Dave.html (589 bytes) - added by DavidSalahi 9 years ago.
Sample code showing animate failure

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by DavidSalahi

Attachment: animate Dave.html added

Sample code showing animate failure

comment:1 Changed 8 years ago by caii

<form>
		<button onClick="animator()">Animate</button>
</form>

remove the "<form>" ,I Think it's no about jquery'bug.

comment:2 Changed 8 years ago by dmethvin

Component: unfiledfx
Resolution: invalid
Status: newclosed

Right, as caii says it's because of the form tags. The button acts as a submit so the page reloads before the animation can start.

For issues like this, please ask for help on the forum. Once it's determined the problem is really a bug you can open a ticket here.

Note: See TracTickets for help on using tickets.