Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4960 closed bug (duplicate)

toggle() and hide()

Reported by: nickoooname Owned by:
Priority: major Milestone: 1.3.2
Component: selector Version: 1.3.2
Keywords: toggle, hide, IE 8, mozilla Cc: nbijl@…
Blocked by: Blocking:

Description

Dear Jquery, i think i found a bug: i have this form where is ask the user if he has been part of a soccer club before and if he check's the radio "yes" then there will be 2 more input fields show. it works with mozzilla but i cant get it to work with IE 8

you can find the form on my website, http://www.it-traffic.nl/project/cvvbefair/index.php/contact the radio button is under tab 2 (Ik ben eerder lid geweest van een voetbal vereniging) check yes and then the 2 other input field should show up...

Im using version 1.3.2

Could you send my a message when you solved this problem? or an alternative?

Change History (4)

comment:1 Changed 10 years ago by nickoooname

my jquery code:

<script type="text/javascript">

$(document).ready(function(){

$('.hide').hide();

Tabs

$('.togglenow').change(function(){

if($('.togglethis').show()){

$('.togglethis').hide();

}else{

$('.togglethis').show();

} $('.togglethis').toggle();

});

$('#tabs').tabs();

});

</script>

comment:2 Changed 10 years ago by nickoooname

easier to read:

<script type="text/javascript">

$(document).ready(function(){

$('.hide').hide(); Tabs

$('.togglenow').change(function(){

if($('.togglethis').show()){

$('.togglethis').hide();

}else{

$('.togglethis').show();

} $('.togglethis').toggle();

});

$('#tabs').tabs();

});

</script>

comment:3 Changed 10 years ago by nickoooname

where is the edit button? okay my code was this:

$('.hide').hide();

$('.togglenow').change(function(){ $('.togglethis').toggle(); });

comment:4 Changed 10 years ago by john

Component: unfilledselector
Resolution: duplicate
Status: newclosed

Duplicate of #4512, which has already been fixed.

Note: See TracTickets for help on using tickets.