Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4908 closed bug (duplicate)

bad "display" attribute for table row when using effects

Reported by: pmajster Owned by:
Priority: major Milestone: 1.3.2
Component: effects Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

when you are using effects function like "show", "hide", "slideDown", "slideUp" etc. there is bad "display" attribute for table row(<tr> html tag). for example for firefox should be "display: table-row".

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Component: unfiledfx

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #2185.

Note: See TracTickets for help on using tickets.