Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4836 closed bug (invalid)

text() completely removes line breaks

Reported by: tonci Owned by:
Priority: major Milestone: 1.4
Component: core Version: 1.3.2
Keywords: text line break Cc:
Blocked by: Blocking:

Description

A call to text() removes all encountered line breaks.

They should be preserved somehow or, at least, replaced with spaces.

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

I'll close this ticket since it's lacking detail. You can reopen it with a test case and a list of the browsers where you found the problem. It may be a duplicate of #3144; if so, post your test case there rather than reopening this bug.

Note: See TracTickets for help on using tickets.