Skip to main content

Bug Tracker

Side navigation

#4796 closed bug (invalid)

Opened June 20, 2009 03:01PM UTC

Closed October 12, 2009 12:10AM UTC

Firefox Error: is undefined

Reported by: Chaz6 Owned by:
Priority: minor Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

In Mozilla Firefox 3.5 I get the following error and the script does not run. The page uses XHTML 1.1 and Firefox is using standards compliance mode.

Error: is undefined

Source File:

Line: 19

Example page:

Attachments (0)
Change History (4)

Changed June 20, 2009 03:09PM UTC by Chaz6 comment:1

I also tried with Firefox 3.0.11 and the error is the same.

Changed June 20, 2009 09:29PM UTC by Chaz6 comment:2

Changing the content-type to application/xhtml+xml seems to fix it, and I also tried using QtWebKit, which exhibits the same behavior. - broken

vs. - works

Changed August 07, 2009 05:38PM UTC by dmethvin comment:3

need: ReviewTest Case
priority: majorminor

Please attach a simple test case.

Changed October 12, 2009 12:10AM UTC by dmethvin comment:4

resolution: → invalid
status: newclosed

Sounds like the problem was resolved. In the future, please submit bugs with a test case, and use the uncompressed version of jQuery.