Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4782 closed bug (duplicate)

event hover doesn't work in some cases

Reported by: henryrao Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.3.2
Keywords: hover Cc: henry@…
Blocked by: Blocking:

Description

hi : first of all , i want to say this is a great js framework. ( i knew all people are saying the same that. )

and i found a small bug/feature of the event - hover. ( i decide to treat it as a bug :) )

when you leave out the div and hover on the input=type element immediately (so the say the div is overlapped the text input) , then the hover-out event of the div wont be trigged .

could you take a look of this problem ? or if there is a workaround ?

any reply would be great :D

Best Regards

Change History (2)

comment:1 Changed 10 years ago by caii

can you list your code

comment:2 Changed 10 years ago by brandon

Resolution: duplicate
Status: newclosed

Duplicate of #3730 which was fixed by #3286. This fix will be in the upcoming 1.3.3 release.

Note: See TracTickets for help on using tickets.