Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#4780 closed enhancement (duplicate)

Cross browser abstraction of binding click event to option element

Reported by: insanek Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.3.2
Keywords: click event IE option Cc:
Blocked by: Blocking:

Description

Currently it is possible to bind too a click event of a specific select box option in firefox (for example). In Internet Explorer it is not possible.

The alternative (I believe) is too bind to the change event on the parent select box and then use further logic to determine which option has been selected.

It would be nice if the additional logic wasn't necessary and therefore the ability to bind a click event to an option element was abstracted.

Change History (1)

comment:1 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #4950.

Note: See TracTickets for help on using tickets.