Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4767 closed bug (duplicate)

$.get and $.post don't shift type

Reported by: vrana Owned by:
Priority: minor Milestone: 1.4
Component: ajax Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery.get and jQuery.post methods allow to omit the data parameter. The callback parameter is shifted in this case but type is not.

Attachments (1)

jquery-4767.patch (526 bytes) - added by vrana 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by vrana

Attachment: jquery-4767.patch added

comment:1 Changed 10 years ago by flesler

Resolution: duplicate
Status: newclosed

Duplicate of #4785.

Note: See TracTickets for help on using tickets.