Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4752 closed feature (duplicate)

Mousewheel events support

Reported by: raybiez Owned by: brandon
Priority: minor Milestone: 1.4
Component: event Version: 1.3.2
Keywords: mousewheel Cc:
Blocked by: Blocking:

Description

Could you please add 'native' support for mouse wheel events?

A plugin by Brandon Aaron (http://github.com/brandonaaron/jquery-mousewheel/tree/master) provides such functionality but it would be so much nicer if it is part of the library by default.

Change History (1)

comment:1 Changed 10 years ago by brandon

Resolution: duplicate
Status: newclosed

Duplicate of #4402

Note: See TracTickets for help on using tickets.