Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#4732 closed bug (duplicate)

Occasional ActiveX Warning for IE6 Users

Reported by: edgilbert Owned by:
Priority: major Milestone: 1.4
Component: support Version: 1.3.2
Keywords: ActiveX IE6 internet explorer 6 Cc:
Blocked by: Blocking:

Description

By just including (but not using) the JQuery 1.3.2 js some IE6 users get an ActiveX warning. By switching back to 1.2.6 those users are no longer getting the ActiveX message. I think this means that the problem is with this line: div.innerHTML = ' <link/><table></table><a href="/a" style="color:red;float:left;opacity:.5;">a</a><select><option>text</option></select><object><param/></object>';

Or at least that is the only place I can find where JQuery 1.3.2 might cause IE6 to instantiate an ActiveX object.

Change History (2)

comment:1 Changed 11 years ago by edgilbert

I got feedback from a user that they got the same warning with IE8.

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

I think this is a dup of #4017, which has been fixed in the nightlies and should be in 1.3.3.

Note: See TracTickets for help on using tickets.