Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4729 closed bug (duplicate)

nth-child failing on IE 6 and 7

Reported by: lathan Owned by:
Priority: major Milestone: 1.4
Component: selector Version: 1.3.2
Keywords: ie nth-child Cc:
Blocked by: Blocking:

Description

on IE (6 & 7), nth-child is failing to select anything Works fine in FF 3.0.10

Here is my example: I am looking for divs with a class of conditional that have an input inside the :nth-child(2) of that div.

Attachments (1)

ie-bug.html (1.4 KB) - added by lathan 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by lathan

Attachment: ie-bug.html added

comment:1 Changed 10 years ago by lathan

Possibly similar to ticket http://dev.jquery.com/ticket/4549

comment:2 Changed 10 years ago by lathan

In the Attachment: in Firefox, it alerts "list([HTMLDIVELEMENT])", but in IE (6 or 7) it alerts "list()".

comment:3 Changed 9 years ago by dmethvin

Component: unfiledselector

comment:4 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:5 Changed 9 years ago by snover

Duplicate of #5482.

Note: See TracTickets for help on using tickets.