Bug Tracker

Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#4727 closed bug (duplicate)

IE6: fadeIn() fails to take previous, stylesheet-defined opacity into account

Reported by: joern Owned by:
Priority: major Milestone: 1.4
Component: effects Version: 1.3.2
Keywords: fadein opacity ie6 Cc:
Blocked by: Blocking:


When fading an element with opacity 0.3 (defined via stylesheet) using fadeIn(), the element ends up with opacity 1 in IE6. Testcase: http://jsbin.com/idime/edit http://jsbin.com/idime

Could be somewhat related with #3981. In any case, the patch there didn't fix this issue, I tested with trunk, too.

Attachments (1)

jquery-4727.patch (1.0 KB) - added by joern 6 years ago.
Testcase patch against trunk

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by joern

Testcase patch against trunk

comment:1 Changed 5 years ago by snover

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 5 years ago by snover

Duplicate of #6841.

Note: See TracTickets for help on using tickets.