Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4703 closed bug (duplicate)

Selector does not work when some specific characters are present

Reported by: munim Owned by: john
Priority: low Milestone:
Component: selector Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

Step to reproduce:

  1. define a tag with id "View2_sspTree_dc2LbKAoDspn3BGLFdI3NA=="
  2. Using jQuery try $("#View2_sspTree_dc2LbKAoDspn3BGLFdI3NA==").hide();

Expected result: Tag with id = View2_sspTree_dc2LbKAoDspn3BGLFdI3NA== should be hidden.

NOTE: document.getElementById("View2_sspTree_dc2LbKAoDspn3BGLFdI3NA==") works perfectly.

PS: Please look at the html file provided.

Attachments (1)

test.html (416 bytes) - added by munim 10 years ago.
Test HTML file

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by munim

Attachment: test.html added

Test HTML file

comment:1 Changed 9 years ago by Rick Waldron

Milestone: 1.4
Priority: criticallow
Status: newopen

comment:2 Changed 9 years ago by danheberden

Resolution: duplicate
Status: openclosed

comment:3 Changed 9 years ago by danheberden

Duplicate of #4120.

Note: See TracTickets for help on using tickets.