Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4606 closed bug (duplicate)

"prev ~ siblings" broken in 1.3.2

Reported by: serge.olkhovik Owned by: john
Priority: major Milestone: 1.4
Component: selector Version: 1.3.2
Keywords: prev ~ siblings Cc:
Blocked by: Blocking:

Description

The following code works in 1.3.1 and doesn't in 1.3.2.

Attachments (1)

x.html (1.9 KB) - added by serge.olkhovik 10 years ago.
the demo code

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by serge.olkhovik

Attachment: x.html added

the demo code

comment:1 Changed 10 years ago by kswedberg

It only works if the PREV tag name is different from the SIBLINGS tag name. Otherwise, it breaks (returns 0 elements).

comment:2 Changed 10 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #4243.

Note: See TracTickets for help on using tickets.