Bug Tracker

Opened 11 years ago

Closed 11 years ago

#4530 closed bug (duplicate)

$("root", xmlData).append("<node />"); doesn't append anything

Reported by: fishbone Owned by:
Priority: major Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: xml; modification Cc:
Blocked by: Blocking:

Description

if d is xmlData loaded with $.ajax,

doesn't work: $("data", d).append("<entry class='c' />");

works: $("data", d).append($("<entry class='d' />"));

Change History (2)

comment:1 Changed 11 years ago by fishbone

please delete this, see bug #4531. bugtracker showed mysql error and i was sure that the entry hasn't been added.

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #4531

Note: See TracTickets for help on using tickets.