Bug Tracker

Opened 7 years ago

Closed 7 years ago

#4529 closed bug (duplicate)

$("root", xmlData).append("<node />"); doesn't append anything

Reported by: fishbone Owned by:
Priority: major Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: xml; modification Cc:
Blocked by: Blocking:

Description

if d is xmlData loaded with $.ajax,

doesn't work: $("data", d).append("<entry class='c' />");

works: $("data", d).append($("<entry class='d' />"));

Attachments (2)

main.html (819 bytes) - added by fishbone 7 years ago.
testcase
test.xml (151 bytes) - added by fishbone 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by fishbone

testcase

Changed 7 years ago by fishbone

comment:1 in reply to: ↑ description Changed 7 years ago by fishbone

please delete this, see bug #4531. bugtracker showed mysql error and i was sure that the entry hasn't been added.

comment:2 Changed 7 years ago by dmethvin

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4531

Note: See TracTickets for help on using tickets.