Bug Tracker

Opened 11 years ago

Closed 11 years ago

#4516 closed bug (duplicate)

XMLHttpRequest's getResponseHeader and getAllResponseHeaders is blank

Reported by: icyhandofcrap Owned by:
Priority: major Milestone: 1.4
Component: ajax Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

When I attempt to read the XMLHttpRequest's headers on ajaxError, neither getResponseHeader nor getAllResponseHeaders does anything.

What I expect to get is... anything really.

Attached is a simple example in php.

Change History (2)

comment:1 Changed 11 years ago by dmethvin

Duplicate of #4517.

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.