Bug Tracker

Opened 11 years ago

Closed 11 years ago

#4472 closed bug (duplicate)

impossible to change "onclick" attribute more than once

Reported by: teibaz Owned by:
Priority: major Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: attr, onclick Cc:
Blocked by: Blocking:

Description

For some reasons attribute "onclick" can be changed only once now. There should be opportunity to change it as many times as user wants.

I attach simple example to show this bug.

Attachments (1)

bug_example.html (895 bytes) - added by teibaz 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by teibaz

Attachment: bug_example.html added

comment:1 Changed 11 years ago by dmethvin

This is a duplicate of #4281. See there for a workaround, although the best thing to do is use jQuery's event model rather than onclick handlers.

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.