Bug Tracker

Opened 11 years ago

Closed 9 years ago

Last modified 9 years ago

#4335 closed bug (duplicate)

$(window).height() / Safari 3.0.x / jQuery 1.3.x incorrect value

Reported by: emartin24 Owned by: brandon
Priority: major Milestone: 1.4
Component: dimensions Version: 1.3.2
Keywords: dimensions window height safari Cc:
Blocked by: Blocking:

Description

It appears that in Safari 3.0.x and jQuery 1.3.x, $(window).height() returns an incorrect value.

See: http://www.ericmmartin.com/code/jquery/opera/

Possibly related to: http://dev.jquery.com/ticket/4155

It does not happen when using 1.2.6 nor when using Safari 3.2.x. I did not test with any other version of Safari.

Change History (2)

comment:1 Changed 9 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Rick Waldron

Duplicate of #4155.

Note: See TracTickets for help on using tickets.