Bug Tracker

Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#426 closed bug (invalid)

hidden form elements won't be serialized in IE6(forms.js)

Reported by: Bolla, Sandor Owned by:
Priority: critical Milestone:
Component: ajax Version:
Keywords: form.js Cc:
Blocked by: Blocking:

Description

Hi,

release: 1.0.3 lugin: forms.js date_of_form.js: 2006-11-21

I found out that in the formSerialize method the result did not contain the hidden field elements in IE6. Till now I did not found any solution for this suspicius behaviour.

Sandor

Change History (2)

comment:1 Changed 14 years ago by Bolla, Sando

Hi,

some tricky moves by IE6 (chaching all sites, deleting the cache had no result etc.) had produced this, so this is not a bug! Please remove it from here

Sandor

comment:2 Changed 14 years ago by john

Resolution: invalid
Status: newclosed
Version: 1.0
Note: See TracTickets for help on using tickets.