Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#4198 closed bug (duplicate)

ActiveX Alert in IE6

Reported by: henkgroenen Owned by:
Priority: minor Milestone: 1.3.2
Component: unfiled Version: 1.3.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

The latest release of jQuery causes an security alert in ie6 :

Your security settings do not allow Web sites to use ActiveX controls installed on your computer.

Also jQuery.com site produces this warning now.

Regards, Henk

Change History (2)

comment:1 Changed 11 years ago by jods

I think this may be a duplicate of #4017.

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Yes, it's a duplicate of #4017. henkgroenen, a workaround is mentioned there, can you try that patch on your system and post a message in #4017 if it works?

Note: See TracTickets for help on using tickets.