Bug Tracker

Opened 11 years ago

Closed 11 years ago

#4184 closed bug (duplicate)

$.get without data parameter

Reported by: kof13 Owned by:
Priority: undecided Milestone: 1.3.2
Component: ajax Version: 1.3.1
Keywords: Cc:
Blocked by: Blocking:

Description

$.get without data parameter doesn't work properly.

If I write

$.get(url,function(data){

console.log(data);

}, 'json');

I will get the data callback not es a json object, but if I add some parameter like this it works....

$.get(url,{},function(data){

console.log(data);

}, 'json');

Change History (1)

comment:1 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #3775.

Note: See TracTickets for help on using tickets.