Bug Tracker

Opened 11 years ago

Closed 11 years ago

#4077 closed bug (invalid)

Sorting: limited count of sorting in IE.

Reported by: rajgovindona Owned by:
Priority: major Milestone: 1.3.2
Component: unfiled Version: 1.3.1
Keywords: Sorting IE Cc: rajgovindona@…
Blocked by: Blocking:

Description

I have integrated the jQuery sorting method to sort the dragged element in div tag. The sorting is happening well in both Firefox and IE6. But in IE it does only limited times of sorting.

For example If I dragged two items into the div tag. I could able to sort two times. If the items are three I could able three times and Its allow me to sort x times for x elements.

But in Firefox I am able to sort n times for any number of items from 1 to n.

I have spent more than two days to figure it out where the problem is. but no luck.

I beg the experts help to solve it for IE 6.0.8000 version.

I have attached the a FormBuilder.zip file with this ticket.

You can extract into your desktop and run the FormBuilder.html in IE.

How to reproduce the issue:

  • Run the FormBuilder.html in IE browser
  • Click the link Create New Form
  • Click any items from the Components ( it will be added into Div tag one by one)
  • Start sorting the Items.

-- Thank you, S.Govindaraj

Attachments (1)

FormBuilder.zip (52.5 KB) - added by rajgovindona 11 years ago.
Formbuilder Files

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by rajgovindona

Attachment: FormBuilder.zip added

Formbuilder Files

comment:1 Changed 11 years ago by dmethvin

Resolution: invalid
Status: newclosed

The code there is much too complex to clearly demonstrate a bug. Please try to reduce it to the minimum required. If you need help using jQuery, please ask on one of the forums. Here are some to try:

http://groups.google.com/group/jquery-en/topics

http://groups.google.com/group/jquery-ui/topics

Note: See TracTickets for help on using tickets.