Bug Tracker

Opened 11 years ago

Closed 11 years ago

#4021 closed bug (invalid)

selector '#myid inpit[type=myvalue]' fails in 1-3-1

Reported by: bayram Owned by:
Priority: major Milestone: 1.3.2
Component: unfiled Version: 1.3.1
Keywords: selector Cc:
Blocked by: Blocking:

Description

I create a small html document with a table and a "Disable" button. My table has 3 rows and 3 columns. The first column contains three radio buttons while other cells have simple texboxes. My purpose is to disable all radio buttons when the "Disable" button is clicked. I want to achieve this goal by binding disabling process to click event of the Disable button. I tried this example on jquery-1-2-6 - everything worked fine. However, the selector failed on the 1-3-1 version.

Attachments (1)

test.php (1.4 KB) - added by bayram 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by bayram

Attachment: test.php added

comment:1 Changed 11 years ago by dmethvin

Resolution: invalid
Status: newclosed

The @ to specify attributes has been deprecated for some time, and was removed in 1.3. Remove the @ symbol and your example works fine in 1.3.

Note: See TracTickets for help on using tickets.