Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3991 closed bug (duplicate)

Selector [attribute=""] doesn't work

Reported by: glavic Owned by: john
Priority: major Milestone: 1.3.1
Component: selector Version: 1.3.1
Keywords: attribute Cc:
Blocked by: Blocking:

Description

$('form input[value=""]) or $('form input[value!=""]) doesn't work.

It outputs exception:

[Exception... "'Syntax error, unrecognized expression: value=""]' when calling method: [nsIDOMEventListener::handleEvent]" nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)" location: "<unknown>" data: no]

Change History (2)

comment:1 Changed 11 years ago by dz

This is a duplicate of #3990

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Dup #3990, and fixed.

Note: See TracTickets for help on using tickets.